1С Предприятие 7.7. Документация


ДатаНачала


Дата начала периода журнала расчетов.

Синтаксис:

ДатаНачала

Англоязычный синоним:

DateFrom

Описание:

Атрибут типа «дата» — дата начала периода журнала расчетов.

Пример:

Процедура ПриСменеРасчетногоПериода(ЖР, Период)

   Если ЖР.Вид() = "Зарплата" Тогда

      Предупреждение("Это смена текущего расчетного периода

               | для журнала Зарплата");

   КонецЕсли;

   Если Период.ДатаНачала <= ЖР.НачалоТекущегоПериода Тогда

      //не позволяем откатывать период назад

      СтатусВозврата(0);

   КонецЕсли;

КонецПроцедуры

См. также: ДатаОкончания




- Начало -  - Назад -  - Вперед -